<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Headquarters cuts to the future of local business - LaPrensa</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://laprensasa.com/xmlrpc.php" />
    <meta property="og:image" content="https://laprensasa.com/wp-content/uploads/2018/01/Headquarters.jpg" /><meta name="author" content="Christina Acosta">
<link rel="icon" type="image/png" href="http://laprensa.wpengine.com/wp-content/uploads/2016/03/icon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://laprensa.wpengine.com/wp-content/uploads/2016/03/icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://laprensa.wpengine.com/wp-content/uploads/2016/03/icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://laprensa.wpengine.com/wp-content/uploads/2016/03/icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://laprensa.wpengine.com/wp-content/uploads/2016/03/icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://laprensa.wpengine.com/wp-content/uploads/2016/03/icon-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://laprensasa.com/featured/headquarters-cuts-future-local-business/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Headquarters cuts to the future of local business - LaPrensa" />
<meta property="og:description" content="What started with an entrepreneurial streak from a family business led William Dickey to recently open his new hair salon—on wheels. Headquarters, located at 2301 San Pedro Ave. inside the Rose Bush, is ready to showcase a different kind of business in the food truck lot. Headquarters offers haircuts, dry cut, bang trim and shampoo &hellip;" />
<meta property="og:url" content="https://laprensasa.com/featured/headquarters-cuts-future-local-business/" />
<meta property="og:site_name" content="LaPrensa" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-01-18T12:54:52-06:00" />
<meta property="og:image" content="https://laprensasa.com/wp-content/uploads/2018/01/Headquarters.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What started with an entrepreneurial streak from a family business led William Dickey to recently open his new hair salon—on wheels. Headquarters, located at 2301 San Pedro Ave. inside the Rose Bush, is ready to showcase a different kind of business in the food truck lot. Headquarters offers haircuts, dry cut, bang trim and shampoo [&hellip;]" />
<meta name="twitter:title" content="Headquarters cuts to the future of local business - LaPrensa" />
<meta name="twitter:image" content="https://laprensasa.com/wp-content/uploads/2018/01/Headquarters.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LaPrensa &raquo; Feed" href="https://laprensasa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LaPrensa &raquo; Comments Feed" href="https://laprensasa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LaPrensa &raquo; Headquarters cuts to the future of local business Comments Feed" href="https://laprensasa.com/featured/headquarters-cuts-future-local-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/laprensasa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hispanicize_wire_news-frontend-css'  href='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/plugins/hispanicize-wire-news/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='paper_management-style-css'  href='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/plugins/paper_management/assets/css/style.css?v=1.0&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CMontserrat%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='https://laprensasa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://laprensasa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://laprensasa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p7l8R8-24L' />
<link rel="alternate" type="application/json+oembed" href="https://laprensasa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flaprensasa.com%2Ffeatured%2Fheadquarters-cuts-future-local-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://laprensasa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flaprensasa.com%2Ffeatured%2Fheadquarters-cuts-future-local-business%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://laprensasa.com/featured/headquarters-cuts-future-local-business/" />
            <meta property="og:title" content="Headquarters cuts to the future of local business" />
            <meta property="og:description" content="What started with an entrepreneurial streak from a family business led William Dickey to recently open his new hair salon—on wheels. Headquarters, located at 2301 San Pedro Ave. inside the Rose Bush, is ready to showcase a different kind of business in the food truck lot. Headquarters offers haircuts, dry cut, bang trim and shampoo [&hellip;]" />
            <meta property="og:site_name" content="LaPrensa" />
            <meta property="og:image" content="https://laprensasa.com/wp-content/uploads/2018/01/Headquarters.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="What started with an entrepreneurial streak from a family business led William Dickey to recently open his new hair salon—on wheels. Headquarters, located at 2301 San Pedro Ave. inside the Rose Bush, is ready to showcase a different kind of business in the food truck lot. Headquarters offers haircuts, dry cut, bang trim and shampoo [&hellip;]" />
            <meta itemprop="image" content="https://laprensasa.com/wp-content/uploads/2018/01/Headquarters.jpg" />
            

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '2100f20984';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://laprensasa.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://laprensasa.com/featured/headquarters-cuts-future-local-business/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/laprensasa.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/laprensasa.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e1303a";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/laprensasa.com\/wp-content\/uploads\/2016\/06\/SAWS-Waterful-160x600.jpg";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-7983 single-format-standard headquarters-cuts-future-local-business wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TMR67Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMR67Q');</script>
<!-- End Google Tag Manager -->

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/myprensa/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/laprensanews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/laprensa_news" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/heartfiremedia210" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-container"><ul id="menu-main-header" class="td-mobile-main-menu"><li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-159"><a href="https://laprensasa.com/category/news/">News / Noticias<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://laprensasa.com/category/news/headline-news/">Headline News</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://laprensasa.com/category/news/local/">Local</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://laprensasa.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://laprensasa.com/category/news/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-151"><a href="https://laprensasa.com/category/culture/">Culture / Cultura<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="https://laprensasa.com/category/culture/restaurant-reviews/">Restaurant Reviews</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://laprensasa.com/category/culture/art-music/">Art &#038; Music</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://laprensasa.com/category/culture/health/">Health</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153"><a href="https://laprensasa.com/category/culture/gallery/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155"><a href="https://laprensasa.com/category/entertainment/">Entertainment / Entretenimiento<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="https://laprensasa.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="https://laprensasa.com/category/entertainment/city-events/">City Events</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="https://laprensasa.com/category/entertainment/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164"><a href="https://laprensasa.com/category/sports/">Sports / Deportes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://laprensasa.com/category/sports/spurs/">Spurs</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="https://laprensasa.com/category/sports/san-antonio-fc/">San Antonio FC</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://laprensasa.com/category/sports/local-sports/">Local Sports</a></li>
</ul>
</li>
<li id="menu-item-7338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7338"><a>Other / Otros<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7341"><a href="https://laprensasa.com/about-us/">About Us</a></li>
	<li id="menu-item-7339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7339"><a href="https://laprensasa.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-7340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7340"><a href="https://laprensasa.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://laprensasa.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://laprensasa.com/">
			<img class="td-retina-data"  data-retina="http://laprensa.wpengine.com/wp-content/uploads/2016/04/544x180-new-logo-tagline.png" src="http://laprensa.wpengine.com/wp-content/uploads/2016/04/272x90-new-logo-tagline.png" alt="La Prensa - San Antonio\'s Bilingual Newspaper" title="La Prensa - San Antonio\'s Bilingual Newspaper"/>
			<span class="td-visual-hidden">LaPrensa</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://laprensasa.com/">
			<img class="td-retina-data" data-retina="http://laprensa.wpengine.com/wp-content/uploads/2016/03/280x96-inv.png" src="http://laprensa.wpengine.com/wp-content/uploads/2016/03/148x40-inv.png" alt="La Prensa - San Antonio\'s Bilingual Newspaper" title="La Prensa - San Antonio\'s Bilingual Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://laprensasa.com/">
			<img class="td-retina-data" data-retina="http://laprensa.wpengine.com/wp-content/uploads/2016/04/544x180-new-logo-tagline.png" src="http://laprensa.wpengine.com/wp-content/uploads/2016/04/272x90-new-logo-tagline.png" alt="La Prensa - San Antonio\'s Bilingual Newspaper" title="La Prensa - San Antonio\'s Bilingual Newspaper"/>
		</a>
	    </div>
    <div class="menu-main-header-container"><ul id="menu-main-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-159"><a href="https://laprensasa.com/category/news/">News / Noticias</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161"><a href="https://laprensasa.com/category/news/headline-news/">Headline News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="https://laprensasa.com/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="https://laprensasa.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://laprensasa.com/category/news/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-151"><a href="https://laprensasa.com/category/culture/">Culture / Cultura</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154"><a href="https://laprensasa.com/category/culture/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="https://laprensasa.com/category/culture/art-music/">Art &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176"><a href="https://laprensasa.com/category/culture/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-153"><a href="https://laprensasa.com/category/culture/gallery/">Photo Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-155"><a href="https://laprensasa.com/category/entertainment/">Entertainment / Entretenimiento</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158"><a href="https://laprensasa.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156"><a href="https://laprensasa.com/category/entertainment/city-events/">City Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157"><a href="https://laprensasa.com/category/entertainment/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-164"><a href="https://laprensasa.com/category/sports/">Sports / Deportes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="https://laprensasa.com/category/sports/spurs/">Spurs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-165"><a href="https://laprensasa.com/category/sports/san-antonio-fc/">San Antonio FC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177"><a href="https://laprensasa.com/category/sports/local-sports/">Local Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7338"><a>Other / Otros</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7341"><a href="https://laprensasa.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7339"><a href="https://laprensasa.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7340"><a href="https://laprensasa.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://laprensasa.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-all-devices"><broadstreet-zone zone-id="54267" uri-keywords="true" soft-keywords="true"></broadstreet-zone></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-7983" class="post-7983 post type-post status-publish format-standard has-post-thumbnail hentry category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Headquarters cuts to the future of local business</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://laprensasa.com/author/cacosta/">Christina Acosta</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-18T12:54:52+00:00" >January 18, 2018</time></span>                    <div class="td-post-comments"><a href="https://laprensasa.com/featured/headquarters-cuts-future-local-business/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7983">81</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Flaprensasa.com%2Ffeatured%2Fheadquarters-cuts-future-local-business%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Headquarters+cuts+to+the+future+of+local+business&url=https%3A%2F%2Flaprensasa.com%2Ffeatured%2Fheadquarters-cuts-future-local-business%2F&via=LaPrensa_News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://laprensasa.com/featured/headquarters-cuts-future-local-business/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://laprensasa.com/featured/headquarters-cuts-future-local-business/&amp;media=https://laprensasa.com/wp-content/uploads/2018/01/Headquarters.jpg&description=Headquarters+cuts+to+the+future+of+local+business" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Headquarters+cuts+to+the+future+of+local+business%20-%20https%3A%2F%2Flaprensasa.com%2Ffeatured%2Fheadquarters-cuts-future-local-business%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Headquarters.jpg" data-caption="Headquarters owners and couple Juliette Montoya and William Dickey recently opened their doors to a progressive concept of mobile salon services complete with Square point of sales technology, a lucrative trend in local businesses in San Antonio. (Photo, Courtesy)"><img width="696" height="696" class="entry-thumb td-modal-image" src="https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Headquarters-696x696.jpg" alt="" title="Headquarters"/></a><figcaption class="wp-caption-text">Headquarters owners and couple Juliette Montoya and William Dickey recently opened their doors to a progressive concept of mobile salon services complete with Square point of sales technology, a lucrative trend in local businesses in San Antonio. (Photo, Courtesy)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top "><div class="td-all-devices"><broadstreet-zone zone-id="54278" uri-keywords="true" soft-keywords="true"></broadstreet-zone></div></div><p>What started with an entrepreneurial streak from a family business led William Dickey to recently open his new hair salon—on wheels.</p>
<p>Headquarters, located at 2301 San Pedro Ave. inside the Rose Bush, is ready to showcase a different kind of business in the food truck lot. Headquarters offers haircuts, dry cut, bang trim and shampoo style that caters to customers of all sorts who need a unique experience in and out of the salon.</p>
<p>Customer service rolls through a design consultation where Dickey and his wife, Juliette Montoya, gain information to make recommendations for the best cut for a customer’s lifestyle. Next is the shampoo ritual where one is treated with Aveda products and aromatherapy, light massage and a hot towel treatment with men receiving an express facial.</p>
<p>It then goes into a customized cut and style where Dickey and Montoya use their combined 19 years of experience to create a cut for all hair types. Once they are done, Dickey and Montoya build a maintenance plan to accommodate their clients’ demands, allowing them to plan ahead to their next service and educate them on home care to maintain that salon look.</p>
<p>“We made this menu to try to meet the demands of modern time and modern people. Sometimes it’s not what people can afford financially, but what people can afford as per time,” said Dickey to La Prensa. “Not many people have an hour where they can sit down and relax and get their hair cut. So we designed a menu whether you have 15 minutes, 30 minutes or an hour to tailor what suits the client and their hair. Their hair has a personality just like we do.”</p>
<p>Dickey’s entrepreneurial spirit started at a young age as he watched his family run their glass business and also worked for them. After finishing high school, he wanted to pursue a degree in education, but his plans quickly changed as he switched to cosmetology school.</p>
<p>“From that point, I have been able to let all of my passions converge over the years,” continued Dickey. “First I was an operator where I was doing haircutting for the first three years of my career, then I worked at an institute for the past seven years. So I have been able to be creative and educate others. It’s been a long term goal to own my business and it happened.”</p>
<p>Montoya is a San Antonio native that started her career at the Aveda Institute. She has worked under Aveda’s global style director Allen Ruiz for nine years. Under Ruiz, Montoya had the opportunity to train with Aveda’s most recognized artists.</p>
<p>Aveda products are important tools for the couple not only because they are familiar with them, but also because they incorporate environmental benefits including using organic ingredients.</p>
<p>Headquarters is among the numerous portable businesses using a mobile point of sale (mPOS). Since arriving on the market, mPOS is already an important retail tool growing at 9.2 percent per year nationally. Traditional POS sales, conversely, are falling at 2.5 percent per year according to Quickbooks. A report by 451 Research corroborates the trend predicting 54 million mPOS devices to be installed by 2019.</p>
<p>With more mobile vendors other than of food trucks, Headquarters is accommodating the needs of their clients by stopping at various locations across the city. The Kauffman Foundation stated that San Antonio has jumped from number 20 to number nine in entrepreneurial growth just two years ago.</p>
<p>With much to do to continue branding and expanding, Headquarters is already planning on a philanthropic future.</p>
<p>“We would love to be busy, occupied and serving as many people as possible. We are taking advantage that we are on wheels and can branch out around the city,” continued Dickey. “One of my goals is to give back to the community such as back to school haircuts, or going to a shelter. We are fortunate that the owners of the Rose Bush were supportive of our goals and our vision to do great things in San Antonio.”</p>
<p>Headquarters is opened Thursday through Friday at 11 a.m. to 9 p.m. and Saturday and Sunday from 9 a.m. to 5 p.m. For more information or to book an appointment, visit www.hdqrtrs.com or call (210) 906-7009.</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="td-all-devices"><broadstreet-zone zone-id="54279" uri-keywords="true" soft-keywords="true"></broadstreet-zone></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Flaprensasa.com%2Ffeatured%2Fheadquarters-cuts-future-local-business%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Headquarters+cuts+to+the+future+of+local+business&url=https%3A%2F%2Flaprensasa.com%2Ffeatured%2Fheadquarters-cuts-future-local-business%2F&via=LaPrensa_News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://laprensasa.com/featured/headquarters-cuts-future-local-business/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://laprensasa.com/featured/headquarters-cuts-future-local-business/&amp;media=https://laprensasa.com/wp-content/uploads/2018/01/Headquarters.jpg&description=Headquarters+cuts+to+the+future+of+local+business" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Headquarters+cuts+to+the+future+of+local+business%20-%20https%3A%2F%2Flaprensasa.com%2Ffeatured%2Fheadquarters-cuts-future-local-business%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://laprensasa.com/featured/headquarters-cuts-future-local-business/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://laprensasa.com/featured/headquarters-cuts-future-local-business/" data-text="Headquarters cuts to the future of local business" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://laprensasa.com/featured/kawhi-leonard-causa-baja-para-continuar-con-su-rehabilitacion/">Kawhi Leonard causa baja para continuar con su rehabilitación</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://laprensasa.com/culture/san-antonio-reitero-su-apoyo-la-lucha-por-la-justicia-y-derechos-civiles-con-marcha-mlk/">San Antonio reiteró su apoyo a la lucha por la justicia y derechos civiles con Marcha MLK</a></div></div></div>            <div class="author-box-wrap"><a href="https://laprensasa.com/author/cacosta/"><img src="https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/christina-acosta-150x150.jpg" width="96" height="96" alt="Christina Acosta" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://laprensasa.com/author/cacosta/">Christina Acosta</a></span></div><div class="td-author-url"><a href="http://www.laprensasa.com">http://www.laprensasa.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Christina Acosta"></span><meta itemprop="datePublished" content="2018-01-18T12:54:52+00:00"><meta itemprop="dateModified" content="2018-01-18T12:54:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://laprensasa.com/featured/headquarters-cuts-future-local-business/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://laprensa.wpengine.com/wp-content/uploads/2016/04/272x90-new-logo-tagline.png"></span><meta itemprop="name" content="LaPrensa"></span><meta itemprop="headline " content="Headquarters cuts to the future of local business"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://laprensasa.com/wp-content/uploads/2018/01/Headquarters.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5a617d51abd6a = new tdBlock();
block_td_uid_1_5a617d51abd6a.id = "td_uid_1_5a617d51abd6a";
block_td_uid_1_5a617d51abd6a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a617d51abd6a_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":7983,"live_filter_cur_post_author":"4"}';
block_td_uid_1_5a617d51abd6a.td_column_number = "3";
block_td_uid_1_5a617d51abd6a.block_type = "td_block_related_posts";
block_td_uid_1_5a617d51abd6a.post_count = "3";
block_td_uid_1_5a617d51abd6a.found_posts = "635";
block_td_uid_1_5a617d51abd6a.header_color = "";
block_td_uid_1_5a617d51abd6a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a617d51abd6a.max_num_pages = "212";
tdBlocksArray.push(block_td_uid_1_5a617d51abd6a);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5a617d51abd6a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a617d51abd6a" ><h4 class="td-related-title"><a id="td_uid_2_5a617d51ae47d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5a617d51abd6a" href="#">RELATED ARTICLES</a><a id="td_uid_3_5a617d51ae4d3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5a617d51abd6a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5a617d51abd6a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://laprensasa.com/featured/kawhi-leonard-causa-baja-para-continuar-con-su-rehabilitacion/" rel="bookmark" title="Kawhi Leonard causa baja para continuar con su rehabilitación"><img width="218" height="150" class="entry-thumb" src="https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/DSC_4167-2-218x150.jpg" alt="" title="Kawhi Leonard causa baja para continuar con su rehabilitación"/></a></div>                <a href="https://laprensasa.com/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://laprensasa.com/featured/kawhi-leonard-causa-baja-para-continuar-con-su-rehabilitacion/" rel="bookmark" title="Kawhi Leonard causa baja para continuar con su rehabilitación">Kawhi Leonard causa baja para continuar con su rehabilitación</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://laprensasa.com/culture/el-desarrollo-de-12-mil-anos-de-vida-lo-largo-del-rio-san-antonio/" rel="bookmark" title="El desarrollo de 12 mil años de vida a lo largo del Río San Antonio"><img width="218" height="150" class="entry-thumb" src="https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/PLUMASBISON-218x150.jpg" alt="" title="El desarrollo de 12 mil años de vida a lo largo del Río San Antonio"/></a></div>                <a href="https://laprensasa.com/category/culture/art-music/" class="td-post-category">Art &amp; Music</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://laprensasa.com/culture/el-desarrollo-de-12-mil-anos-de-vida-lo-largo-del-rio-san-antonio/" rel="bookmark" title="El desarrollo de 12 mil años de vida a lo largo del Río San Antonio">El desarrollo de 12 mil años de vida a lo largo del Río San Antonio</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://laprensasa.com/featured/holocaust-learn-remember-commemorates-creative-minds/" rel="bookmark" title="Holocaust: Learn and Remember commemorates creative minds"><img width="218" height="150" class="entry-thumb" src="https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/IMG_3185-218x150.jpg" alt="" title="Holocaust: Learn and Remember commemorates creative minds"/></a></div>                <a href="https://laprensasa.com/category/featured/" class="td-post-category">Featured</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://laprensasa.com/featured/holocaust-learn-remember-commemorates-creative-minds/" rel="bookmark" title="Holocaust: Learn and Remember commemorates creative minds">Holocaust: Learn and Remember commemorates creative minds</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a617d51abd6a" data-td_block_id="td_uid_1_5a617d51abd6a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a617d51abd6a" data-td_block_id="td_uid_1_5a617d51abd6a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/headquarters-cuts-future-local-business/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://laprensasa.com/wp-comments-post.php?wpe-comment-post=laprensa" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7983' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="237e4a2162" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_4 "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><broadstreet-zone zone-id="54276" uri-keywords="true" soft-keywords="true"></broadstreet-zone></div></div><aside class="widget widget_text"><div class="block-title"><span>Other Hispanic News</span></div>			<div class="textwidget"><div class="hw-widget-sidebar"><div class="hw-post-title-logo"><img src="https://www.hispanicizewire.com/placements/logo-thumb.png" width="54px" />Hispanicize Wire News</div><div class="hw-clear-both"></div><div class="hw-widget-body"><div class="hw-post-entry">     <h2 class="hw-post-link"><a href="http://laprensasa.com/hispanicize-wire-news?l=nominations-now-open-for-the-hispanicize-2018-positive-impact-awards">Nominations Now Open for the Hispanicize 2018 Positive Impact Awards</a></h2>     <div class="hw-post-date">Thu, 18 Jan 2018 21:00:27</div>     <div class="hw-post-thumb"><img width="64" height="64" src="https://www.hispanicizewire.com/wp-content/uploads/2018/01/PIA_Nominations_HW31-150x150.png" class="attachment-64x64 size-64x64 wp-post-image" alt="" /></div>     <div class="hw-post-content">&#8212; The program celebrates its fifth anniversary while honoring Latinos who have done outstanding work for their communities &#8212;
</div></div><div class="hw-clear-both"></div><hr /><div class="hw-post-entry">     <h2 class="hw-post-link"><a href="http://laprensasa.com/hispanicize-wire-news?l=hispanicize-2018-launch-diversity-marketing-communications-career-fair">In Response to Intensifying Calls for Diversity in Advertising and PR, Hispanicize Event Launches Diversity Marketing and Communications Career Fair</a></h2>     <div class="hw-post-date">Tue, 16 Jan 2018 21:52:27</div>     <div class="hw-post-thumb"><img width="64" height="64" src="https://www.hispanicizewire.com/wp-content/uploads/2018/01/CareerFairRelease_HW-150x150.png" class="attachment-64x64 size-64x64 wp-post-image" alt="" /></div>     <div class="hw-post-content">MIAMI, FL &#8211; January 16, 2018 – (HISPANICIZE WIRE) &#8211; In response to intensifying calls for improved diversity in the fields of advertising, marketing and PR, Hispanicize event today announced the launch of its Diversity Marketing and Communications Career Fair. The 9th annual Hispanicize 2018 (www.HispanicizeEvent.com) will take place April 17-19 at downtown Miami’s JW &hellip;
</div></div><div class="hw-clear-both"></div><hr /><div class="hw-post-entry">     <h2 class="hw-post-link"><a href="http://laprensasa.com/hispanicize-wire-news?l=areu-bros-announces-new-studio-in-atlanta">Areu Bros. Announces New Studio in Atlanta</a></h2>     <div class="hw-post-date">Tue, 16 Jan 2018 17:00:28</div>     <div class="hw-post-thumb"><img width="64" height="64" src="https://www.hispanicizewire.com/wp-content/uploads/2018/01/featured-areu-bros-150x150.png" class="attachment-64x64 size-64x64 wp-post-image" alt="" /></div>     <div class="hw-post-content">ATLANTA, GA – January 16, 2018 – (HISPANICIZE WIRE) &#8211; Ozzie Areu, former president of Tyler Perry Studios, announced today that he and his brother Will have formed Areu Bros., and the company will be purchasing the former Delta Airlines campus in Greenbriar, Tyler Perry’s former studio space in Southwest Atlanta. Areu Bros. is building &hellip;
</div></div><div class="hw-clear-both"></div><hr /></div><div class="hw-post-viewmore"><a href="http://laprensasa.com/hispanicize-wire-news">View More</a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_8 "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><broadstreet-zone zone-id="54277" uri-keywords="true" soft-keywords="true"></broadstreet-zone></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><div class="td-all-devices"><broadstreet-zone zone-id="54274" uri-keywords="true" soft-keywords="true"></broadstreet-zone></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_4_5a617d56295f6 = new tdBlock();
block_td_uid_4_5a617d56295f6.id = "td_uid_4_5a617d56295f6";
block_td_uid_4_5a617d56295f6.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a617d56295f6_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5a617d56295f6.td_column_number = "1";
block_td_uid_4_5a617d56295f6.block_type = "td_block_7";
block_td_uid_4_5a617d56295f6.post_count = "3";
block_td_uid_4_5a617d56295f6.found_posts = "636";
block_td_uid_4_5a617d56295f6.header_color = "";
block_td_uid_4_5a617d56295f6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a617d56295f6.max_num_pages = "212";
tdBlocksArray.push(block_td_uid_4_5a617d56295f6);
</script><div class="td_block_wrap td_block_7 td_uid_4_5a617d56295f6_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5a617d56295f6" ><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_4_5a617d56295f6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://laprensasa.com/featured/headquarters-cuts-future-local-business/" rel="bookmark" title="Headquarters cuts to the future of local business"><img width="100" height="70" class="entry-thumb" src="https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Headquarters-100x70.jpg" alt="" title="Headquarters cuts to the future of local business"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://laprensasa.com/featured/headquarters-cuts-future-local-business/" rel="bookmark" title="Headquarters cuts to the future of local business">Headquarters cuts to the future of local business</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-18T12:54:52+00:00" >January 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://laprensasa.com/featured/kawhi-leonard-causa-baja-para-continuar-con-su-rehabilitacion/" rel="bookmark" title="Kawhi Leonard causa baja para continuar con su rehabilitación"><img width="100" height="70" class="entry-thumb" src="https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/DSC_4167-2-100x70.jpg" alt="" title="Kawhi Leonard causa baja para continuar con su rehabilitación"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://laprensasa.com/featured/kawhi-leonard-causa-baja-para-continuar-con-su-rehabilitacion/" rel="bookmark" title="Kawhi Leonard causa baja para continuar con su rehabilitación">Kawhi Leonard causa baja para continuar con su rehabilitación</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-18T12:35:58+00:00" >January 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://laprensasa.com/culture/el-desarrollo-de-12-mil-anos-de-vida-lo-largo-del-rio-san-antonio/" rel="bookmark" title="El desarrollo de 12 mil años de vida a lo largo del Río San Antonio"><img width="100" height="70" class="entry-thumb" src="https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/PLUMASBISON-100x70.jpg" alt="" title="El desarrollo de 12 mil años de vida a lo largo del Río San Antonio"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://laprensasa.com/culture/el-desarrollo-de-12-mil-anos-de-vida-lo-largo-del-rio-san-antonio/" rel="bookmark" title="El desarrollo de 12 mil años de vida a lo largo del Río San Antonio">El desarrollo de 12 mil años de vida a lo largo...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T15:30:44+00:00" >January 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_5_5a617d5632209 = new tdBlock();
block_td_uid_5_5a617d5632209.id = "td_uid_5_5a617d5632209";
block_td_uid_5_5a617d5632209.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a617d5632209_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5a617d5632209.td_column_number = "1";
block_td_uid_5_5a617d5632209.block_type = "td_block_7";
block_td_uid_5_5a617d5632209.post_count = "3";
block_td_uid_5_5a617d5632209.found_posts = "2115";
block_td_uid_5_5a617d5632209.header_color = "";
block_td_uid_5_5a617d5632209.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a617d5632209.max_num_pages = "705";
tdBlocksArray.push(block_td_uid_5_5a617d5632209);
</script><div class="td_block_wrap td_block_7 td_uid_5_5a617d5632209_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5a617d5632209" ><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_5_5a617d5632209 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://laprensasa.com/entertainment/top-five-new-years-eve-celebrations-san-antonio/" rel="bookmark" title="Top five New Year’s Eve celebrations in San Antonio"><img width="100" height="70" class="entry-thumb" src="https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/JRP_3557-Edit-100x70.jpg" alt="" title="Top five New Year’s Eve celebrations in San Antonio"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://laprensasa.com/entertainment/top-five-new-years-eve-celebrations-san-antonio/" rel="bookmark" title="Top five New Year’s Eve celebrations in San Antonio">Top five New Year’s Eve celebrations in San Antonio</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-28T13:59:54+00:00" >December 28, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://laprensasa.com/entertainment/city-events/pearl-announces-summer-programming-2017/" rel="bookmark" title="Pearl announces summer programming for 2017"><img width="100" height="70" class="entry-thumb" src="https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/18813593_10154739446678207_8140111751448074163_n-100x70.jpg" alt="" title="Pearl announces summer programming for 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://laprensasa.com/entertainment/city-events/pearl-announces-summer-programming-2017/" rel="bookmark" title="Pearl announces summer programming for 2017">Pearl announces summer programming for 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-11T06:00:35+00:00" >June 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://laprensasa.com/entertainment/tejano-music-awards-fan-fair-2017-showcase-150-bands/" rel="bookmark" title="Tejano Music Awards Fan Fair 2017 to showcase over 150 bands"><img width="100" height="70" class="entry-thumb" src="https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/RAULITO-100x70.jpg" alt="" title="Tejano Music Awards Fan Fair 2017 to showcase over 150 bands"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://laprensasa.com/entertainment/tejano-music-awards-fan-fair-2017-showcase-150-bands/" rel="bookmark" title="Tejano Music Awards Fan Fair 2017 to showcase over 150 bands">Tejano Music Awards Fan Fair 2017 to showcase over 150 bands</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-04T12:40:02+00:00" >February 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_6_5a617d564ba70_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_6_5a617d564ba70" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://laprensasa.com/category/entertainment/">Entertainment / Entretenimiento<span class="td-cat-no">931</span></a></li><li><a href="https://laprensasa.com/category/news/local/">Local<span class="td-cat-no">639</span></a></li><li><a href="https://laprensasa.com/category/news/">News / Noticias<span class="td-cat-no">634</span></a></li><li><a href="https://laprensasa.com/category/culture/">Culture / Cultura<span class="td-cat-no">404</span></a></li><li><a href="https://laprensasa.com/category/culture/art-music/">Art &amp; Music<span class="td-cat-no">370</span></a></li><li><a href="https://laprensasa.com/category/entertainment/city-events/">City Events<span class="td-cat-no">352</span></a></li><li><a href="https://laprensasa.com/category/news/editorials/">Editorials<span class="td-cat-no">202</span></a></li><li><a href="https://laprensasa.com/category/news/headline-news/">Headline News<span class="td-cat-no">198</span></a></li><li><a href="https://laprensasa.com/category/culture/health/">Health<span class="td-cat-no">155</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://laprensasa.com/"><img class="td-retina-data" src="http://laprensa.wpengine.com/wp-content/uploads/2016/03/280x96-inv.png" data-retina="http://laprensa.wpengine.com/wp-content/uploads/2016/03/544x180-inv-1.png" alt="La Prensa - San Antonio\'s Bilingual Newspaper" title="La Prensa - San Antonio\'s Bilingual Newspaper"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Established in 1913, La Prensa De San Antonio is a historic, independently-owned bilingual newspaper and online publication.  Call us at <a href="tel:210-242-7900">(210) 242-7900</a>.<div class="footer-email-wrap">Contact us: <a href="mailto:sales@laprensasa.com">sales@laprensasa.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/myprensa/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/laprensanews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/laprensa_news" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/heartfiremedia210" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="/advertise-with-us">Advertise With Us</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-551"><a href="https://laprensasa.com/la-prensa-archives/">Archives</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39"><a href="/about-us">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright - La Prensa™ San Antonio            <br> <a href="https://www.pearanalytics.com">Digital Marketing by Pear Analytics</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "LocalBusiness",
    "image": null,
    "priceRange": null,
    "telephone": null,
    "name": "La Prensa de San Antonio",
    "logo": null,
    "description": "Established in 1913, La Prensa De San Antonio is a historic, independently-owned bilingual newspaper and online publication. ",
    "openingHours": [
        "Mo-Fr 09:00-18:00",
        "Sa Closed",
        "Su Closed"
    ],
    "geo": {
        "@type": "GeoCoordinates",
        "longitude": "29.433172",
        "latitude": "-98.500433"
    },
    "url": "http://laprensasa.com",
    "sameAs": [
        "https://www.facebook.com/myprensa/",
        "https://twitter.com/laprensa_news",
        "https://www.instagram.com/laprensanews/"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": " (210) 242-7900",
        "contactType": "Sales",
        "email": "",
        "contactOption": "TollFree",
        "areaServed": "United States",
        "availableLanguage": "English,Spanish"
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "San Antonio",
        "addressRegion": "TX",
        "postalCode": "78212",
        "streetAddress": "816 Camaron, Ste 240"
    }
}</script><script>broadstreet.watch({})</script>	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-abe87c84bb07bafc1ae142c1f00498e4">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5a617d5650093
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/plugins/paper_management/assets/js/paper.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://2l06x92qdtvs2tackt25ixip-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[7983]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://laprensasa.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://laprensasa.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'108473286',post:'7983',tz:'-6',srv:'laprensasa.com'} ]);
	_stq.push([ 'clickTrackerInit', '108473286', '7983' ]);
</script>

</body>
</html>