<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The County Line sets stage for 2017 Live Music Series - LaPrensa</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://laprensasa.com/xmlrpc.php" />
    <meta property="og:image" content="http://laprensasa.com/wp-content/uploads/2017/04/sweenry.jpg" /><meta name="author" content="Christina Acosta">
<link rel="icon" type="image/png" href="http://laprensa.wpengine.com/wp-content/uploads/2016/03/icon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://laprensa.wpengine.com/wp-content/uploads/2016/03/icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://laprensa.wpengine.com/wp-content/uploads/2016/03/icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://laprensa.wpengine.com/wp-content/uploads/2016/03/icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://laprensa.wpengine.com/wp-content/uploads/2016/03/icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://laprensa.wpengine.com/wp-content/uploads/2016/03/icon-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://laprensasa.com/entertainment/county-line-sets-stage-2017-live-music-series/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The County Line sets stage for 2017 Live Music Series - LaPrensa" />
<meta property="og:description" content="The Ancira Chrysler Jeep Dodge Ram 2017 Live Music Series at The County Line has made a return for its 17th year with the continuing collaboration with the San Antonio Food Bank (SAFB). This very popular live music will take place from April through Aug. 28, 2017 at The County Line Bar-B-Q restaurant, located at &hellip;" />
<meta property="og:url" content="http://laprensasa.com/entertainment/county-line-sets-stage-2017-live-music-series/" />
<meta property="og:site_name" content="LaPrensa" />
<meta property="article:section" content="Entertainment / Entretenimiento" />
<meta property="article:published_time" content="2017-04-09T07:09:43-05:00" />
<meta property="article:modified_time" content="2017-04-09T14:16:05-05:00" />
<meta property="og:updated_time" content="2017-04-09T14:16:05-05:00" />
<meta property="og:image" content="http://laprensasa.com/wp-content/uploads/2017/04/sweenry.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Ancira Chrysler Jeep Dodge Ram 2017 Live Music Series at The County Line has made a return for its 17th year with the continuing collaboration with the San Antonio Food Bank (SAFB). This very popular live music will take place from April through Aug. 28, 2017 at The County Line Bar-B-Q restaurant, located at [&hellip;]" />
<meta name="twitter:title" content="The County Line sets stage for 2017 Live Music Series - LaPrensa" />
<meta name="twitter:image" content="http://laprensasa.com/wp-content/uploads/2017/04/sweenry.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="LaPrensa &raquo; Feed" href="http://laprensasa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LaPrensa &raquo; Comments Feed" href="http://laprensasa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LaPrensa &raquo; The County Line sets stage for 2017 Live Music Series Comments Feed" href="http://laprensasa.com/entertainment/county-line-sets-stage-2017-live-music-series/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/laprensasa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hispanicize_wire_news-frontend-css'  href='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/plugins/hispanicize-wire-news/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='paper_management-style-css'  href='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/plugins/paper_management/assets/css/style.css?v=1.0&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CMontserrat%3A400%2C700&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://laprensasa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://laprensasa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laprensasa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p7l8R8-1bm' />
<link rel="alternate" type="application/json+oembed" href="http://laprensasa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaprensasa.com%2Fentertainment%2Fcounty-line-sets-stage-2017-live-music-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laprensasa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaprensasa.com%2Fentertainment%2Fcounty-line-sets-stage-2017-live-music-series%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'c6ff76399e';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://laprensasa.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://laprensasa.com/entertainment/county-line-sets-stage-2017-live-music-series/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/laprensasa.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/laprensasa.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e1303a";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/laprensasa.com\/wp-content\/uploads\/2016\/06\/SAWS-Waterful-160x600.jpg";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-4548 single-format-standard county-line-sets-stage-2017-live-music-series wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TMR67Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMR67Q');</script>
<!-- End Google Tag Manager -->

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/myprensa/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/laprensanews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/laprensa_news" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/heartfiremedia210" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-container"><ul id="menu-main-header" class="td-mobile-main-menu"><li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-159"><a href="http://laprensasa.com/category/news/">News / Noticias<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://laprensasa.com/category/news/headline-news/">Headline News</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://laprensasa.com/category/news/local/">Local</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://laprensasa.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="http://laprensasa.com/category/news/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-151"><a href="http://laprensasa.com/category/culture/">Culture / Cultura<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="http://laprensasa.com/category/culture/restaurant-reviews/">Restaurant Reviews</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://laprensasa.com/category/culture/art-music/">Art &#038; Music</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://laprensasa.com/category/culture/health/">Health</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153"><a href="http://laprensasa.com/category/culture/gallery/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-155"><a href="http://laprensasa.com/category/entertainment/">Entertainment / Entretenimiento<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://laprensasa.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://laprensasa.com/category/entertainment/city-events/">City Events</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://laprensasa.com/category/entertainment/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164"><a href="http://laprensasa.com/category/sports/">Sports / Deportes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://laprensasa.com/category/sports/spurs/">Spurs</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://laprensasa.com/category/sports/san-antonio-fc/">San Antonio FC</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://laprensasa.com/category/sports/local-sports/">Local Sports</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://laprensasa.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://laprensasa.com/">
			<img class="td-retina-data"  data-retina="http://laprensa.wpengine.com/wp-content/uploads/2016/04/544x180-new-logo-tagline.png" src="http://laprensa.wpengine.com/wp-content/uploads/2016/04/272x90-new-logo-tagline.png" alt="La Prensa - San Antonio\'s Bilingual Newspaper" title="La Prensa - San Antonio\'s Bilingual Newspaper"/>
			<span class="td-visual-hidden">LaPrensa</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://laprensasa.com/">
			<img class="td-retina-data" data-retina="http://laprensa.wpengine.com/wp-content/uploads/2016/03/280x96-inv.png" src="http://laprensa.wpengine.com/wp-content/uploads/2016/03/148x40-inv.png" alt="La Prensa - San Antonio\'s Bilingual Newspaper" title="La Prensa - San Antonio\'s Bilingual Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://laprensasa.com/">
			<img class="td-retina-data" data-retina="http://laprensa.wpengine.com/wp-content/uploads/2016/04/544x180-new-logo-tagline.png" src="http://laprensa.wpengine.com/wp-content/uploads/2016/04/272x90-new-logo-tagline.png" alt="La Prensa - San Antonio\'s Bilingual Newspaper" title="La Prensa - San Antonio\'s Bilingual Newspaper"/>
		</a>
	    </div>
    <div class="menu-main-header-container"><ul id="menu-main-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-159"><a href="http://laprensasa.com/category/news/">News / Noticias</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161"><a href="http://laprensasa.com/category/news/headline-news/">Headline News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="http://laprensasa.com/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="http://laprensasa.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="http://laprensasa.com/category/news/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-151"><a href="http://laprensasa.com/category/culture/">Culture / Cultura</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154"><a href="http://laprensasa.com/category/culture/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="http://laprensasa.com/category/culture/art-music/">Art &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176"><a href="http://laprensasa.com/category/culture/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-153"><a href="http://laprensasa.com/category/culture/gallery/">Photo Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-155"><a href="http://laprensasa.com/category/entertainment/">Entertainment / Entretenimiento</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158"><a href="http://laprensasa.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156"><a href="http://laprensasa.com/category/entertainment/city-events/">City Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157"><a href="http://laprensasa.com/category/entertainment/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-164"><a href="http://laprensasa.com/category/sports/">Sports / Deportes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="http://laprensasa.com/category/sports/spurs/">Spurs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-165"><a href="http://laprensasa.com/category/sports/san-antonio-fc/">San Antonio FC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177"><a href="http://laprensasa.com/category/sports/local-sports/">Local Sports</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://laprensasa.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-all-devices"><broadstreet-zone zone-id="54267" uri-keywords="true" soft-keywords="true"></broadstreet-zone></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://laprensasa.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Entertainment / Entretenimiento" class="entry-crumb" itemprop="url" href="http://laprensasa.com/category/entertainment/"><span itemprop="title">Entertainment / Entretenimiento</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "The County Line sets stage for 2017 Live Music Series"><meta itemprop="url" content = "http://laprensasa.com/entertainment/county-line-sets-stage-2017-live-music-series/">The County Line sets stage for 2017 Live Music Series</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-4548" class="post-4548 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://laprensasa.com/category/entertainment/">Entertainment / Entretenimiento</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The County Line sets stage for 2017 Live Music Series</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://laprensasa.com/author/cacosta/">Christina Acosta</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-09T07:09:43+00:00" >April 9, 2017</time></span>                    <div class="td-post-comments"><a href="http://laprensasa.com/entertainment/county-line-sets-stage-2017-live-music-series/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4548">1</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flaprensasa.com%2Fentertainment%2Fcounty-line-sets-stage-2017-live-music-series%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+County+Line+sets+stage+for+2017+Live+Music+Series&url=http%3A%2F%2Flaprensasa.com%2Fentertainment%2Fcounty-line-sets-stage-2017-live-music-series%2F&via=LaPrensa_News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://laprensasa.com/entertainment/county-line-sets-stage-2017-live-music-series/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://laprensasa.com/entertainment/county-line-sets-stage-2017-live-music-series/&amp;media=http://laprensasa.com/wp-content/uploads/2017/04/sweenry.jpg&description=The+County+Line+sets+stage+for+2017+Live+Music+Series" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+County+Line+sets+stage+for+2017+Live+Music+Series%20-%20http%3A%2F%2Flaprensasa.com%2Fentertainment%2Fcounty-line-sets-stage-2017-live-music-series%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/sweenry.jpg" data-caption="The County Line sets the stage for the Ancira Chrysler Jeep Dodge Ram 2017 Live Music Series at The County Line with musicians including Sunny Sweeney. (Courtesy photo)"><img width="696" height="464" class="entry-thumb td-modal-image" src="http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/sweenry-696x464.jpg" alt="" title="sweenry"/></a><figcaption class="wp-caption-text">The County Line sets the stage for the Ancira Chrysler Jeep Dodge Ram 2017 Live Music Series at The County Line with musicians including Sunny Sweeney. (Courtesy photo)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top "><div class="td-all-devices"><broadstreet-zone zone-id="54278" uri-keywords="true" soft-keywords="true"></broadstreet-zone></div></div><p>The Ancira Chrysler Jeep Dodge Ram 2017 Live Music Series at The County Line has made a return for its 17th year with the continuing collaboration with the San Antonio Food Bank (SAFB).</p>
<p>This very popular live music will take place from April through Aug. 28, 2017 at The County Line Bar-B-Q restaurant, located at 10101 IH-10 West (between the Wurzbach and Huebner Road exits, near the Colonnade). The free music series will take place on Thursdays at 6 p.m. until 9:30 p.m. with full seating and dining available on the patio. Happy hour will also be available inside and outside of the restaurant, from 3 to 9:30 p.m. on concert days.</p>
<p>Concerts are held, rain or shine, and free parking will be available at Hallmark College, less than one block away on IH-10 access road. The County Line General Manager Mike Crenwelge expressed to La Prensa that customers are not only listening to great music, but are listening for a good cause.</p>
<p>“This is a great place to come in to enjoy good food and stop by to listen to great music,” Crenwelge said. “I have worked here for 37 years and am proud to be part of several charitable efforts to several of The County Line&#8217;s local communities.”</p>
<p>Performers for the 2017 series include:</p>
<ul>
<li>April 13—Sunny Sweeney</li>
<li>April 20—The Rankin Twins</li>
<li>April 27—Ryland Edwards</li>
<li>May 18—Lisa Morales</li>
<li>May 25—Flatland Cavalry</li>
<li>June 1—John Baumann</li>
<li>June 8—Charlie Mars</li>
<li>June 15—Zane Williams</li>
<li>June 22—Darden Smith</li>
<li>July 13—Slaid Cleaves</li>
</ul>
<p>All who will attend the concerts will be asked to make a food or monetary donation to the San Antonio Food Bank. Since the series started in 2001, it has funded 774,679 meals made possible by generous County Line concert goers who have donated $94,278.50 and 48,804 pounds of food to the food bank.</p>
<p>In 2015, The County Line was recognized by the San Antonio Food Bank for raising enough food to feed over 1 million people since the series began. SAFB President and CEO Eric Cooper praises the restaurant for joining forces and making the concert series a philanthropic effort.</p>
<p>“Randy Goss was a food guy extraordinaire, and he knew that someone who couldn’t eat would have trouble working, studying or simply living a health life,” expounded Cooper. “His commitment to feeding the hungry lives on with The County Line Music Series, and we are humbled to be the conduit for the community’s support to nourish those in need.”</p>
<p>The County Line’s Friday Night Live (FNL) series will also begin again this month and will feature full-service dining under the stars performing from 7 – 10 p.m. through Aug. 25.</p>
<p>The County Line continually updates the concert line-up on its website at www.countyline.com/I10Music_shedule_sponsors.html. Follow the County Line on IH-10 on Facebook for updates on the Friday Night Live series, and all of the restaurant’s events, Happy Hours and specials. Call (210) 641-1998 for more information.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="td-all-devices"><broadstreet-zone zone-id="54279" uri-keywords="true" soft-keywords="true"></broadstreet-zone></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flaprensasa.com%2Fentertainment%2Fcounty-line-sets-stage-2017-live-music-series%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+County+Line+sets+stage+for+2017+Live+Music+Series&url=http%3A%2F%2Flaprensasa.com%2Fentertainment%2Fcounty-line-sets-stage-2017-live-music-series%2F&via=LaPrensa_News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://laprensasa.com/entertainment/county-line-sets-stage-2017-live-music-series/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://laprensasa.com/entertainment/county-line-sets-stage-2017-live-music-series/&amp;media=http://laprensasa.com/wp-content/uploads/2017/04/sweenry.jpg&description=The+County+Line+sets+stage+for+2017+Live+Music+Series" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+County+Line+sets+stage+for+2017+Live+Music+Series%20-%20http%3A%2F%2Flaprensasa.com%2Fentertainment%2Fcounty-line-sets-stage-2017-live-music-series%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://laprensasa.com/entertainment/county-line-sets-stage-2017-live-music-series/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://laprensasa.com/entertainment/county-line-sets-stage-2017-live-music-series/" data-text="The County Line sets stage for 2017 Live Music Series" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://laprensasa.com/featured/sjrc-texas-raises-awareness-child-abuse-prevention-month/">SJRC Texas raises awareness for Child Abuse Prevention Month</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://laprensasa.com/culture/restaurant-reviews/ginos-deli-simple-delicious-sandwiches/">Gino’s Deli: simple (and delicious) sandwiches</a></div></div></div>            <div class="author-box-wrap"><a href="http://laprensasa.com/author/cacosta/"><img src="http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/christina-acosta-150x150.jpg" width="96" height="96" alt="Christina Acosta" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://laprensasa.com/author/cacosta/">Christina Acosta</a></span></div><div class="td-author-url"><a href="http://www.laprensasa.com">http://www.laprensasa.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Christina Acosta"></span><meta itemprop="datePublished" content="2017-04-09T07:09:43+00:00"><meta itemprop="dateModified" content="2017-04-09T14:16:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://laprensasa.com/entertainment/county-line-sets-stage-2017-live-music-series/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://laprensa.wpengine.com/wp-content/uploads/2016/04/272x90-new-logo-tagline.png"></span><meta itemprop="name" content="LaPrensa"></span><meta itemprop="headline " content="The County Line sets stage for 2017 Live Music Series"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://laprensasa.com/wp-content/uploads/2017/04/sweenry.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58ea8929845c7 = new tdBlock();
block_td_uid_1_58ea8929845c7.id = "td_uid_1_58ea8929845c7";
block_td_uid_1_58ea8929845c7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58ea8929845c7_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":4548,"live_filter_cur_post_author":"4"}';
block_td_uid_1_58ea8929845c7.td_column_number = "3";
block_td_uid_1_58ea8929845c7.block_type = "td_block_related_posts";
block_td_uid_1_58ea8929845c7.post_count = "3";
block_td_uid_1_58ea8929845c7.found_posts = "556";
block_td_uid_1_58ea8929845c7.header_color = "";
block_td_uid_1_58ea8929845c7.ajax_pagination_infinite_stop = "";
block_td_uid_1_58ea8929845c7.max_num_pages = "186";
tdBlocksArray.push(block_td_uid_1_58ea8929845c7);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58ea8929845c7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58ea8929845c7" ><h4 class="td-related-title"><a id="td_uid_2_58ea892986612" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58ea8929845c7" href="#">RELATED ARTICLES</a><a id="td_uid_3_58ea89298665b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58ea8929845c7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58ea8929845c7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://laprensasa.com/entertainment/disney-ices-follow-heart-skating-alamodome/" rel="bookmark" title="Disney on Ice’s ‘Follow Your Heart’ skating into Alamodome"><img width="218" height="150" class="entry-thumb" src="http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/cinderella-218x150.jpg" alt="" title="Disney on Ice’s ‘Follow Your Heart’ skating into Alamodome"/></a></div>                <a href="http://laprensasa.com/category/culture/art-music/" class="td-post-category">Art &amp; Music</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://laprensasa.com/entertainment/disney-ices-follow-heart-skating-alamodome/" rel="bookmark" title="Disney on Ice’s ‘Follow Your Heart’ skating into Alamodome">Disney on Ice’s ‘Follow Your Heart’ skating into Alamodome</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://laprensasa.com/culture/food/calling-foodies-11-reasons-bring-appetite-seaworld/" rel="bookmark" title="Calling all foodies: 11 reasons to bring your appetite to SeaWorld"><img width="218" height="150" class="entry-thumb" src="http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Seven-Seas_Art-of-Food-Photo-4-218x150.jpg" alt="" title="Calling all foodies: 11 reasons to bring your appetite to SeaWorld"/></a></div>                <a href="http://laprensasa.com/category/entertainment/city-events/" class="td-post-category">City Events</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://laprensasa.com/culture/food/calling-foodies-11-reasons-bring-appetite-seaworld/" rel="bookmark" title="Calling all foodies: 11 reasons to bring your appetite to SeaWorld">Calling all foodies: 11 reasons to bring your appetite to SeaWorld</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://laprensasa.com/culture/art-music/2017-vans-warped-tour-coming-san-antonio/" rel="bookmark" title="2017 Vans Warped Tour is coming to San Antonio"><img width="218" height="150" class="entry-thumb" src="http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/VANSTOUR-218x150.jpg" alt="" title="2017 Vans Warped Tour is coming to San Antonio"/></a></div>                <a href="http://laprensasa.com/category/culture/art-music/" class="td-post-category">Art &amp; Music</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://laprensasa.com/culture/art-music/2017-vans-warped-tour-coming-san-antonio/" rel="bookmark" title="2017 Vans Warped Tour is coming to San Antonio">2017 Vans Warped Tour is coming to San Antonio</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58ea8929845c7" data-td_block_id="td_uid_1_58ea8929845c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58ea8929845c7" data-td_block_id="td_uid_1_58ea8929845c7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entertainment/county-line-sets-stage-2017-live-music-series/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://laprensasa.com/wp-comments-post.php?wpe-comment-post=laprensa" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4548' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9fc5082fd2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_4 "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><broadstreet-zone zone-id="54276" uri-keywords="true" soft-keywords="true"></broadstreet-zone></div></div><aside class="widget widget_text"><div class="block-title"><span>Other Hispanic News</span></div>			<div class="textwidget"><div class="hw-widget-sidebar"><div class="hw-post-title-logo"><img src="https://www.hispanicizewire.com/placements/logo-thumb.png" width="54px" />Hispanicize Wire News</div><div class="hw-clear-both"></div><div class="hw-widget-body"><div class="hw-post-entry">     <h2 class="hw-post-link"><a href="http://laprensasa.com/hispanicize-wire-news?l=winners-of-the-3rd-annual-hispanicize-tecla-awards-presented-by-dish-latino-and-cinelatino-announced">Winners of the 3rd Annual Hispanicize Tecla Awards Presented by DishLATINO and Cinelatino Announced</a></h2>     <div class="hw-post-date">Fri, 07 Apr 2017 20:27:11</div>     <div class="hw-post-thumb"><img width="64" height="64" src="https://www.hispanicizewire.com/wp-content/uploads/2017/04/featured-tecla-150x150.png" class="attachment-64x64 size-64x64 wp-post-image" alt="" /></div>     <div class="hw-post-content">MIAMI, FL &#8211; April 7, 2017 – (HISPANICIZE WIRE) &#8211; Organizers of Hispanicize 2017 and DiMe Media honored winners in 26 categories at the 3rd Annual Hispanicize Tecla Awards, the most prestigious national honor highlighting the achievements of top Latino and multicultural content creators. The awards were presented for the first time in partnership with &hellip;
</div></div><div class="hw-clear-both"></div><hr /><div class="hw-post-entry">     <h2 class="hw-post-link"><a href="http://laprensasa.com/hispanicize-wire-news?l=american-heart-association-recognizes-national-minority-health-month-key-survey-findings-hands-cpr-beliefs-among-minority-populations">The American Heart Association Recognizes National Minority Health Month with Key Survey Findings on Hands-Only CPR Beliefs among Minority Populations</a></h2>     <div class="hw-post-date">Fri, 07 Apr 2017 17:56:33</div>     <div class="hw-post-thumb"><img width="64" height="64" src="https://www.hispanicizewire.com/wp-content/uploads/2017/04/featured-3-150x150.png" class="attachment-64x64 size-64x64 wp-post-image" alt="" /></div>     <div class="hw-post-content">&#8212; American Heart Association and Anthem Foundation Join Forces to “Change Perceptions” about Performing CPR &#8212;
</div></div><div class="hw-clear-both"></div><hr /><div class="hw-post-entry">     <h2 class="hw-post-link"><a href="http://laprensasa.com/hispanicize-wire-news?l=hispanicize-2017-announces-winner-2nd-annual-latino-perfect-pitch-small-business-competition">Hispanicize 2017 Announces WINNER of 2nd Annual ‘Latino Perfect Pitch’ Small Business Competition</a></h2>     <div class="hw-post-date">Thu, 06 Apr 2017 21:06:59</div>     <div class="hw-post-thumb"><img width="64" height="64" src="https://www.hispanicizewire.com/wp-content/uploads/2017/04/featured-2-150x150.png" class="attachment-64x64 size-64x64 wp-post-image" alt="" /></div>     <div class="hw-post-content">&#8212; Three Finalists presented their small business ideas at Hispanicize 2017, with grand prize winner taking home $5,000 &#8212;
</div></div><div class="hw-clear-both"></div><hr /></div><div class="hw-post-viewmore"><a href="http://laprensasa.com/hispanicize-wire-news">View More</a></div></div></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_8 "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><broadstreet-zone zone-id="54277" uri-keywords="true" soft-keywords="true"></broadstreet-zone></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><div class="td-all-devices"><broadstreet-zone zone-id="54274" uri-keywords="true" soft-keywords="true"></broadstreet-zone></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_4_58ea892d71e6e = new tdBlock();
block_td_uid_4_58ea892d71e6e.id = "td_uid_4_58ea892d71e6e";
block_td_uid_4_58ea892d71e6e.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_58ea892d71e6e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_58ea892d71e6e.td_column_number = "1";
block_td_uid_4_58ea892d71e6e.block_type = "td_block_7";
block_td_uid_4_58ea892d71e6e.post_count = "3";
block_td_uid_4_58ea892d71e6e.found_posts = "369";
block_td_uid_4_58ea892d71e6e.header_color = "";
block_td_uid_4_58ea892d71e6e.ajax_pagination_infinite_stop = "";
block_td_uid_4_58ea892d71e6e.max_num_pages = "123";
tdBlocksArray.push(block_td_uid_4_58ea892d71e6e);
</script><div class="td_block_wrap td_block_7 td_uid_4_58ea892d71e6e_rand td-pb-border-top"  data-td-block-uid="td_uid_4_58ea892d71e6e" ><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_4_58ea892d71e6e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://laprensasa.com/culture/restaurant-reviews/port-s-launches-cyber-security-infrastructure-roots/" rel="bookmark" title="Port S.A. launches cyber security infrastructure roots"><img width="100" height="70" class="entry-thumb" src="http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/1-6-100x70.jpg" alt="" title="Port S.A. launches cyber security infrastructure roots"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://laprensasa.com/culture/restaurant-reviews/port-s-launches-cyber-security-infrastructure-roots/" rel="bookmark" title="Port S.A. launches cyber security infrastructure roots">Port S.A. launches cyber security infrastructure roots</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-09T07:43:08+00:00" >April 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://laprensasa.com/featured/sjrc-texas-raises-awareness-child-abuse-prevention-month/" rel="bookmark" title="SJRC Texas raises awareness for Child Abuse Prevention Month"><img width="100" height="70" class="entry-thumb" src="http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/SJRC-1-100x70.jpg" alt="" title="SJRC Texas raises awareness for Child Abuse Prevention Month"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://laprensasa.com/featured/sjrc-texas-raises-awareness-child-abuse-prevention-month/" rel="bookmark" title="SJRC Texas raises awareness for Child Abuse Prevention Month">SJRC Texas raises awareness for Child Abuse Prevention Month</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-09T07:02:55+00:00" >April 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://laprensasa.com/culture/gracias-san-antonio-exhibicion-de-arte-de-ninos-pre-k/" rel="bookmark" title="“Gracias San Antonio”, exhibición de arte de niños Pre-K"><img width="100" height="70" class="entry-thumb" src="http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/D3S_1167-100x70.jpg" alt="" title="“Gracias San Antonio”, exhibición de arte de niños Pre-K"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://laprensasa.com/culture/gracias-san-antonio-exhibicion-de-arte-de-ninos-pre-k/" rel="bookmark" title="“Gracias San Antonio”, exhibición de arte de niños Pre-K">“Gracias San Antonio”, exhibición de arte de niños Pre-K</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-08T09:00:41+00:00" >April 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_5_58ea892d75c47 = new tdBlock();
block_td_uid_5_58ea892d75c47.id = "td_uid_5_58ea892d75c47";
block_td_uid_5_58ea892d75c47.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_58ea892d75c47_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_58ea892d75c47.td_column_number = "1";
block_td_uid_5_58ea892d75c47.block_type = "td_block_7";
block_td_uid_5_58ea892d75c47.post_count = "3";
block_td_uid_5_58ea892d75c47.found_posts = "1283";
block_td_uid_5_58ea892d75c47.header_color = "";
block_td_uid_5_58ea892d75c47.ajax_pagination_infinite_stop = "";
block_td_uid_5_58ea892d75c47.max_num_pages = "428";
tdBlocksArray.push(block_td_uid_5_58ea892d75c47);
</script><div class="td_block_wrap td_block_7 td_uid_5_58ea892d75c47_rand td-pb-border-top"  data-td-block-uid="td_uid_5_58ea892d75c47" ><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_5_58ea892d75c47 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://laprensasa.com/entertainment/top-five-new-years-eve-celebrations-san-antonio/" rel="bookmark" title="Top five New Year’s Eve celebrations in San Antonio"><img width="100" height="70" class="entry-thumb" src="http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/JRP_3557-Edit-100x70.jpg" alt="" title="Top five New Year’s Eve celebrations in San Antonio"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://laprensasa.com/entertainment/top-five-new-years-eve-celebrations-san-antonio/" rel="bookmark" title="Top five New Year’s Eve celebrations in San Antonio">Top five New Year’s Eve celebrations in San Antonio</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-28T13:59:54+00:00" >December 28, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://laprensasa.com/entertainment/2017-spurs-sports-entertainment-fiesta-medals-go-sale-march-15/" rel="bookmark" title="2017 Spurs Sports &#038; Entertainment Fiesta Medals go on sale March 15"><img width="100" height="70" class="entry-thumb" src="http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/2017-SSE-Fiesta-Medals-100x70.jpg" alt="" title="2017 Spurs Sports &#038; Entertainment Fiesta Medals go on sale March 15"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://laprensasa.com/entertainment/2017-spurs-sports-entertainment-fiesta-medals-go-sale-march-15/" rel="bookmark" title="2017 Spurs Sports &#038; Entertainment Fiesta Medals go on sale March 15">2017 Spurs Sports &#038; Entertainment Fiesta Medals go on sale March...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-11T06:51:15+00:00" >March 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://laprensasa.com/entertainment/tejano-music-awards-fan-fair-2017-showcase-150-bands/" rel="bookmark" title="Tejano Music Awards Fan Fair 2017 to showcase over 150 bands"><img width="100" height="70" class="entry-thumb" src="http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/RAULITO-100x70.jpg" alt="" title="Tejano Music Awards Fan Fair 2017 to showcase over 150 bands"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://laprensasa.com/entertainment/tejano-music-awards-fan-fair-2017-showcase-150-bands/" rel="bookmark" title="Tejano Music Awards Fan Fair 2017 to showcase over 150 bands">Tejano Music Awards Fan Fair 2017 to showcase over 150 bands</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-04T12:40:02+00:00" >February 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_6_58ea892d7bbf3_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_6_58ea892d7bbf3" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://laprensasa.com/category/entertainment/">Entertainment / Entretenimiento<span class="td-cat-no">557</span></a></li><li><a href="http://laprensasa.com/category/news/local/">Local<span class="td-cat-no">380</span></a></li><li><a href="http://laprensasa.com/category/news/">News / Noticias<span class="td-cat-no">302</span></a></li><li><a href="http://laprensasa.com/category/culture/">Culture / Cultura<span class="td-cat-no">203</span></a></li><li><a href="http://laprensasa.com/category/entertainment/city-events/">City Events<span class="td-cat-no">194</span></a></li><li><a href="http://laprensasa.com/category/culture/art-music/">Art &amp; Music<span class="td-cat-no">193</span></a></li><li><a href="http://laprensasa.com/category/news/editorials/">Editorials<span class="td-cat-no">117</span></a></li><li><a href="http://laprensasa.com/category/culture/health/">Health<span class="td-cat-no">104</span></a></li><li><a href="http://laprensasa.com/category/news/headline-news/">Headline News<span class="td-cat-no">96</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://laprensasa.com/"><img class="td-retina-data" src="http://laprensa.wpengine.com/wp-content/uploads/2016/03/280x96-inv.png" data-retina="http://laprensa.wpengine.com/wp-content/uploads/2016/03/544x180-inv-1.png" alt="La Prensa - San Antonio\'s Bilingual Newspaper" title="La Prensa - San Antonio\'s Bilingual Newspaper"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Established in 1913, La Prensa De San Antonio is a historic, independently-owned bilingual newspaper and online publication.  Call us at <a href="tel:210-242-7900">(210) 242-7900</a>.<div class="footer-email-wrap">Contact us: <a href="mailto:sales@laprensasa.com">sales@laprensasa.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/myprensa/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/laprensanews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/laprensa_news" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/heartfiremedia210" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="/advertise-with-us">Advertise With Us</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-551"><a href="http://laprensasa.com/la-prensa-archives/">Archives</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39"><a href="/about-us">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright - La Prensa™ San Antonio             Web Design by Pear Analytics                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "LocalBusiness",
    "image": null,
    "priceRange": null,
    "telephone": null,
    "name": "La Prensa de San Antonio",
    "logo": null,
    "description": "Established in 1913, La Prensa De San Antonio is a historic, independently-owned bilingual newspaper and online publication. ",
    "openingHours": [
        "Mo-Fr 09:00-18:00",
        "Sa Closed",
        "Su Closed"
    ],
    "geo": {
        "@type": "GeoCoordinates",
        "longitude": "29.433172",
        "latitude": "-98.500433"
    },
    "url": "http://laprensasa.com",
    "sameAs": [
        "https://www.facebook.com/myprensa/",
        "https://twitter.com/laprensa_news",
        "https://www.instagram.com/laprensanews/"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": " (210) 242-7900",
        "contactType": "Sales",
        "email": "",
        "contactOption": "TollFree",
        "areaServed": "United States",
        "availableLanguage": "English,Spanish"
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "San Antonio",
        "addressRegion": "TX",
        "postalCode": "78212",
        "streetAddress": "816 Camaron, Ste 240"
    }
}</script><script>broadstreet.watch({})</script>	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-abe87c84bb07bafc1ae142c1f00498e4">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 58ea892d7e862
    -->

    <script type='text/javascript' src='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201714'></script>
<script type='text/javascript' src='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/plugins/paper_management/assets/js/paper.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://2l06x92qdtvs2tackt25ixip.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[4548]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://laprensasa.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://laprensasa.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201714.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'108473286',post:'4548',tz:'-5',srv:'laprensasa.com'} ]);
	_stq.push([ 'clickTrackerInit', '108473286', '4548' ]);
</script>

</body>
</html>